patternarium for mtoniq asks for flash install each time again....

lea prinz77 views5 posts
  • Users avatarlea prinz

    headline says it all...

    each time i drop by the patternarium i get the message that my flash installer needs to be refreshed...but, apart from the fact that the flash player became pretty much out of date these days all in all anyway, i have the most actual version of the flash player installed...
    first time that all happened to me i did so and installed some other new kind of version of this adobe shit, and yup, then the patternarium option worked fine...
    but from then on it's always the same thing....these application needs a flash player...please install...blah blah...
    and no, i won't follow those instructions another time again...but of course i'd like to use the patternarium...so what to do about this?
    please let me know where's the hidden mistake here...

    i'm running an actual macbook for this purpose with latest high sierra os...
    thnax a lot....

  • Users avatarFredrik Lidström

    Hi, sorry to hear about the problems you are experiencing. I'm currently working on a permanent solution for this, but in the meanwhile, what exact version of Flash do you have installed. I'll see if I can replicate your problem on my Macbook.

  • Users avatarlea prinz

    Adobe Flash Player 32.0 r0

    thanx for ur effort.....

  • Users avatarlea prinz

    ...any solution options for me?

  • Users avatarMagnus Lidström

    If you are using Safari you might need to enable Flash in Safari's preferences. This window:

    In Chrome you normally get a question every time Flash wants to run, but you can also enable it permanently in the contents settings: chrome://settings/content/flash

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×