Synplant not Receiving MIDI

Edward Loveall1 909 views5 posts
  • Users avatarEdward Loveall

    Hello.

    I have Synplant 1.0.1 (155) running in Live 8.2.6 and Logic 9.1.5 in Mac OS X 10.7.2. Synplant has worked for me in the past. At some point (last couple of months?) I can load Synplant into a track fine, but when I send any MIDI note data to it no sound comes out. In live I get the MIDI "LEDs" lighting up but no sound on the other end. In Logic, I see I'm sending MIDI to that track, but again. No sound.

    Interestingly, if I click on the individual notes in the Key Ring, I do get sound in both programs.

    More interestingly, in Live, if I drag in a Synplant track from a Live session pre-issue, it works just as it should, so I do have a work around.

    I have tried uninstalling and reinstalling Synplant.

    I've attached a Live session with two tracks. One is Synplant with the no MIDI issue and one is a working tracks pulled in from a separate session. Let me know if I can be of any more assistance.

    BTW, I love Synplant. Such a wonderful synth.

    -Edward

    Synplant No MIDI Pass Project.zip(28.6kB, 71 downloads)

  • Users avatarMagnus Lidström

    Sorry that it took a little while, but I have now checked your document. It appears the MIDI configuration for the first track is incorrect. It is set to receive MIDI on channel 16 only, and by default, Ableton Live sends notes on channel 1 only.

    Open the MIDI config window by choosing "MIDI Config..." from the main menu and you'll see what I mean. Click "reset" to reset all settings to working defaults.

  • Users avatarEdward Loveall

    Hey Magnus. Thanks for taking a look.

    I can't seem to find the MIDI Config window you're talking about. I'm in Live and I just don't see it. Can you take a screenshot of what you're looking at?

    -Edward

  • Users avatarMagnus Lidström

    The MIDI Config window is in Synplant. Here is a screenshot.

    Screen shot 2011-11-14 at 9.45.04 PM.png
  • Users avatarEdward Loveall

    Thank you so much Magnus! That did it!

    -Edward

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×