Microtonic 3 Midi out problem.

mathieu raetz2 679 views7 posts
  • Users avatarmathieu raetz

    Hi I'm using microtonic3 in cubase 6.5 64 bit (w7).
    I'm trying to understand why the midi output doesn't send any maessage....i set it up correctly in options.
    if i create another midi track and assign the output of microtonic to it...no midi notes info is coming....i did a test with geist and other vsti that has midi out and it worked...

    Could anybody help me on this basic thing? Can't understand what's going on.
    30 min now that i try.

    Thank's!! ^^'

    Mat

  • Users avatarmathieu raetz

    - Mathieu Raetz wrote:
    Hi I'm using microtonic3 in cubase 6.5 64 bit (w7).
    I'm trying to understand why the midi output doesn't send any maessage....i set it up correctly in options.
    if i create another midi track and assign the output of microtonic to it...no midi notes info is coming....i did a test with geist and other vsti that has midi out and it worked...
    Could anybody help me on this basic thing? Can't understand what's going on.
    30 min now that i try.
    Thank's!! ^^'
    Mat

    Argl...still no answers...can't even know if it's a known bug....(w7 - 64 bit - cubase 6.5 - microtonic III- no midi output?) Reproductible problem...yes no....I wanted to do a queno mapping and share it....

  • Users avatarMagnus Lidström

    - Mathieu Raetz wrote:
    Argl...still no answers...can't even know if it's a known bug....(w7 - 64 bit - cubase 6.5 - microtonic III- no midi output?) Reproductible problem...yes no....I wanted to do a queno mapping and share it....

    Sorry for the late reply. I see that you are running Windows 64-bit. Could it be that you are using the 64-bit version of Cubase as well? If so, MicroTonic will run via the bridge, and maybe that bridge doesn't support MIDI output. This is just a theory. I haven't tried it myself. I know that the MIDI output from MicroTonic usually works in Cubase.

    (Although I know that Steinberg have at least on one occasion managed to release a Cubase upgrade where MIDI out from all plug-ins stopped working.)

  • Users avatarAlessandro Ramella

    - Magnus Lidström wrote:
    Sorry for the late reply. I see that you are running Windows 64-bit. Could it be that you are using the 64-bit version of Cubase as well? If so, MicroTonic will run via the bridge, and maybe that bridge doesn't support MIDI output. This is just a theory. I haven't tried it myself. I know that the MIDI output from MicroTonic usually works in Cubase.
    (Although I know that Steinberg have at least on one occasion managed to release a Cubase upgrade where MIDI out from all plug-ins stopped working.)

    that's right Magnus..i became crazy to record midi from microtonic in cubase...but in 32 bit work...so you can record and then finish your track in 64 bit if you want!!
    but...now i hope an upgrade for 64 bit of plug in

    thanx

  • Users avatarIngo Ziermann

    hi magnus, I'm using mToniq in ableton live 8 on a elder macbook pro.
    I have the same problem. microToniq does not send midi cc parameters directly. I tried to send it to OSC for parameter automation in TouchOSC. but there is no feedback. Only through abletons meta controller automation it works. but this does not work correctly, if I use the morphing function of the mToniq.
    ableton works in 32 bit. whats wrong?
    thanx!
    ingo

  • Users avatarMagnus Lidström

    - Ingo Ziermann wrote:
    hi magnus, I'm using mToniq in ableton live 8 on a elder macbook pro.
    I have the same problem. microToniq does not send midi cc parameters directly. I tried to send it to OSC for parameter automation in TouchOSC. but there is no feedback. Only through abletons meta controller automation it works. but this does not work correctly, if I use the morphing function of the mToniq.
    ableton works in 32 bit. whats wrong?
    thanx!
    ingo

    This is a different problem I think. MicroTonic does not send CC, it only receives CC. The only thing MicroTonic ever sends are notes from the pattern sequencer. So yes, you have to use Live's MIDI mapping features to get bidirectional support. I see your point when using morph. It is a wider problem with Live and meta parameters though. Live doesn't update it's reflection of the parameters when you drag the morph slider and there is no way I can force that to happen.

    MIDI CC out support is something I am considering for the future.

  • Users avatarSoftcore

    - Magnus Lidström wrote:
    MIDI CC out support is something I am considering for the future.

    We have discussed this in the past and it would be a very welcome addition to μTonic! ;)

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×