Permut8 automation in Live?

msl800 views9 posts
  • Users avatarmsl

    Hi guys, just want to say how much I love Permut8 I use it on everything these days, its exceptional. But I have one small annoying problem. And only with Permut8.

    When copying or duplicating clips in Ableton's arrangement view, some parameters in Permuta8 change and automatically go to max in the clip I'm copying! I think it may be any parameters I may have touched while its open, but not sure its not always the same params or the same number 2 to 4 usually. Is anyone else having this problem, am I doing something wrong?

    Its just so time consuming having to manually delete this ghost automation every time...

    Permut8 1.0.0
    OSX 10.8.2
    Live 8.2.8

    Thanks

  • Users avatarMagnus Lidström

    - Michael Lovatt wrote:
    Hi guys, just want to say how much I love Permut8 I use it on everything these days, its exceptional. But I have one small annoying problem. And only with Permut8.
    When copying or duplicating clips in Ableton's arrangement view, some parameters in Permuta8 change and automatically go to max in the clip I'm copying! I think it may be any parameters I may have touched while its open, but not sure its not always the same params or the same number 2 to 4 usually. Is anyone else having this problem, am I doing something wrong?
    Its just so time consuming having to manually delete this ghost automation every time...
    Permut8 1.0.0
    OSX 10.8.2
    Live 8.2.8
    Thanks

    Have not seen this behavior myself. Sounds very strange. When you say "go to max in the clip" what does that mean exactly? Plug-in parameter settings are normally "global" and not defined in clips? Do you mean that the automation curve in Live changes?

    Did you try Live 8.4 yet?

  • Users avatarHainbach

    I have the same problem and its driving me nuts! Operators 1 2 3 all change whenever I make a copy/paste operation and Live 9 (latest version) writes new automation. Its only Permut8 that does this.

  • Users avatarHainbach

    To correct: Operand 1 High, Operand 1 Low and Operand 2 Low always go to maximum when I move or copy/paste a clip in the arrange window. Extremly annyoing.

  • Users avatarHainbach

    No help after all this time. I am dissappointed.

    To add:

    OS 10.7.4

    Live 9.05

  • Users avatarMagnus Lidström

    Sorry. I could not reproduce it earlier, but now I tried again and discovered what it is. It is a compatibility problem with the AU version only. Could very well be a bug in Live cause it doesn't happen in Logic etc and it is not the first time that we have experienced problems with AUs in Live.

    I usually recommend that people use our VST versions also for other reasons (e.g. you can load your projects on Windows). I remember noticing that latency handling is better for VST in Live too (at least a few years ago).

    I'll contact Ableton about this bug.

  • Users avatarHainbach

    Allright, VST version works as expected. Hope you get the AU bug fixed, though, for old projects sake.

  • Users avatarsteve westbrook

    this still happens. using live 9.2 and latest version of permut8. copying/pasting/duplicating clips cause permut8 to basically freak out. all switches flip up and it just produces undesirable glitches.

    i'll try the VST version and see if this happens.

    currently OS X 10.9.5 and live 9.2

  • Users avatarkonfront tama

    maybe this is what's happening with my set up
    working on A in the session view always becomes B if in arrange view or when duplicating. closest solution is rendering to audio which sucks.

    Permut8 A.png

    Permut8 B.png

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×