Permut8 Invalid or missing firmware patch format number

Mark Riondato115 views2 posts
  • Users avatarMark Riondato

    Hi folks i am getting the following error "Invalid or missing firmware patch format number" when trying to open one of the official firmware banks in Permut8. I am using Cubase 8.0.0 on mac book air OSX 10.9.5.

    Are you able to help please?

    I can actually use these firmware banks in Garageband.

    Thanks Mark.

  • Users avatarMagnus Lidström

    I received your email Mark, but I am keeping this forum post in case it happens to anyone else. As you have already discovered, this error occurs when you try to open one of the new 2014 firmwares with Permut8 v1.0. If you have already installed Permut8 v1.1 but your host still opens v1.0 it could be because the upgrade program could not properly delete the dll for Permut8 v1.0 (e.g. in case the dll has been moved or copied since last installation). Please search for all files called "Permut8.dll" on your harddrive(s) and delete them manually, then reinstall Permut8 v1.1.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×