Echobode crashes Bitwig

Erwin Caffé99 views6 posts
  • Users avatarErwin Caffé

    Not sure why though ...
    Using Bitwig 1.1.7.

  • Users avatarMagnus Lidström

    Odd. Bitwig was tested quite a bit during the beta. Tell me some more. Mac / PC? If PC, 32-bit or 64-bit? When does it crash? Immediately when you add it to a project or when you do something with its user interface?

  • Users avatarErwin Caffé

    Windows 7 64b, Maya44 soundcard. Samplerate 1024.
    I can't have Bitwig running and add Echobode. Immediate crash.
    Also after loading a project with Echobode is crashes.

  • Users avatarMagnus Lidström

    I just tested again to be sure and it works fine here under Windows 7 64-bit with Bitwig 1.1.7. Do you mean that the full Bitwig program crashes? Bitwig is supposed to have a "sandbox" system that should prevent plug-ins from crashing the host and just disable them in case they crash.

    Have you tried any of our other products? Do they load?

  • Users avatarErwin Caffé

    Yes the sandbox crashes and then the whole program.
    I use Permut8 for a while now and never had that problem.
    While try different settings here then. Thanks for your reply.

  • Users avatarMagnus Lidström

    If the whole program crashes I would get in touch with Bitwig of course, cause that is not supposed to be possible (plug-ins are not running in the same process space). Please do test the three different sandbox settings and let me know how it goes. If nothing helps I would like to send you a "debug build" of Echobode so that I can get some log-files to look at.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
or