Echobode crash using Push

John Koranek70 views4 posts
  • Users avatarJohn Koranek

    I like this and will probably buy it but I've run into problems using Push.

    One track, one clip, Echobode. Map the effects volumes to Push using Live configure plugin. All good.

    Play with volumes using Push. Good.

    Lots of different volume sweeps using Push. After about a minute or so Live crashes while adjusting an effect volume.

    Both AU and VST
    Ableton Crash Report 2015-05-04 134243 Live 9.1.8.alp(436kB, 56 downloads)
    Ableton Crash Report 2015-05-04 133937 Live 9.1.8.alp(1.63MB, 58 downloads)

    Mac Pro 3.33 Ghz 6 core Xeon, 12 G ram, OS 10.8.5
    Push
    Novation Impulse
    Focusrite Saffire Pro 24 DSP
    iConnectMidi4+ (but Push on separate USB port)

  • Users avatarMagnus Lidström

    Unfortunately I cannot view those crash reports as they are in Live's proprietary format.

    Could you please see if you can find any text log files under the following folders (as mentioned on this page)?

    /Users/[Username]/Library/Logs/Diagnostic Reports/live.xxxx.crash (xxxx = crash date and time)

    and:

    /Users/[username]/Library/Preferences/Ableton/Live x.x.x/Log.txt

    When you say that you play with effect volumes, are you talking about the mix parameter in Echobode or something else?

    Was this in 32 or 64-bit Live 9.1.8?

    Any chance you can try to reproduce in Live 9.2 (which is in a fairly solid beta stage now)?

  • Users avatarJohn Koranek

    I'm very sorry. I'm testing 2 different new plugins and got a little confused. This is totally my mistake. Echobode is not having the the problem.

  • Users avatarMagnus Lidström

    No problem at all. I am relieved to hear that!

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×