Microtonic start playing the pattern, when adjusting volume on my Nord Lead 4

Carl Hammarlund54 views4 posts
  • Users avatarCarl Hammarlund

    So, My problem is that when adjusting volume on my NordLead 4 in the middle of a song, Microtonic starts playing the pattern. Not very convenient. By turning down the volume I see that when passing 50%, the pattern stops. And when increasing the volume above 50%, it starts playing again.
    Ive checked the MidiConfig Keys and there is no key mapped to the "Play" button.

    Help me AnyoneKenobi, you`re my only hope.
    Carl

  • Users avatarMagnus Lidström

    Which DAW? Almost sounds to me like the volume fader on Nordlead gets "auto mapped" by your host to the play/stop parameter in Microtonic?

  • Users avatarCarl Hammarlund

    Im using Cubase 7.5. I believe you are partly right Magnus. I found that the Microtonics-track have Quick Controls assigned to it, however after removing the QC it still activates the Microtonics "play" and "stop" when changing the volume. Any help appreciated.
    Carl

  • Users avatarCarl Hammarlund

    SOLVED!
    Yes! Finally! There is a function in Cubase called "Remote Control Editor". I had to remove that single knob in the editor. Now it doesnt start/stop the pattern anymore.
    So now everyone knows that :).
    Carl

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×