synplant has stopped working

Seth Jillson175 views6 posts
  • Users avatarSeth Jillson

    i tried to update my synplant recently and since then fl studio has crashed the il bridge every time i try to open it
    i even tried to go back to the old version of synolant and its still messing up
    any suggestions? ive lost some good beats bc of it

  • Users avatarFredrik Lidström

    Bridge? Are you running the 32 or 64 bit version of Synplant / FL Studio?

    What exact version of FL Studio are you running?

  • Users avatarSeth Jillson

    im running the 64 bit on my laptop w fl studio 10
    yea it crashes the il bridge

  • Users avatarFredrik Lidström

    Sorry, I do not have FL Studio 10 anymore, only 12 installed so I cannot test it. I am pretty sure I have used it with version 10 previously thou. Do you have any more details regarding the actual crash? Any error message, screenshot, logs you could attach here?

  • Users avatarSeth Jillson

    it just says that it cannot find the vst synplant

  • Users avatarFredrik Lidström

    Ah, you should check the installation that the correct version is installed in the correct path. If you are running FL Studio in 32-bit (regardless if your Windows is 64 bit) you should install the 32-bit version of Synplant. You can of course install both versions but you will have to make sure the correct path is used. Please look inside FL Studio settings which path is used for VST Plug-ins and then re-run the Synplant installation and make sure you use the same correct path.

    Refer to the FL Studio help on how to use plug-ins
    https://www.image-line.com/support/FLHelp/html/basics_externalplugins.htm

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×