Forum access problems (facebook)

anonymous3 008 views4 posts
  • Users avataranonymous

    Hi Magnus good day,

    this is great news(forum, scripts and updates) but I can't access with my Microtonic 3.0 account details, and facebook connect gives me the following error:

    {
       "error": {
          "type": "OAuthException",
          "message": "Invalid redirect_uri: La URL dada no est\u00e1 permitida por la configuraci\u00f3n de la aplicaci\u00f3n."
       }
    }

    and my twitter account uses a different email than the one used to buy sonicharge's products.

    let me know if you need me to do something in particular thanks have a great day.

    Juan Pablo

  • Users avatarFredrik Lidström

    - Pablo Arceo wrote:
    ```{
    "error": {
    "type": "OAuthException",
    "message": "Invalid redirect_uri: La URL dada no est\u00e1 permitida por la configuraci\u00f3n de la aplicaci\u00f3n."
    }
    }```

    Thank you for the error report. It seems I did mess a small detail up on the facebook app when going live. Please try again and let me know if it works any better.

    I would also like to point out that when registering with facebook or twitter, you have the choice to connect it to which ever email you like. We made this choice to make sure there would be no problems for the forum to recognize you as a registered owner of our products.

  • Users avatarsynclab

    - Fredrik Lidström wrote:
    Thank you for the error report. It seems I did mess a small detail up on the facebook app when going live. Please try again and let me know if it works any better.
    I would also like to point out that when registering with facebook or twitter, you have the choice to connect it to which ever email you like. We made this choice to make sure there would be no problems for the forum to recognize you as a registered owner of our products.

    well you're welcome, I'm glad to help! and thank you for the forum :D and for your great products!

    ok now I've managed to connect with FB but I still see myself as a Guest, not as a registered user (perhaps it is meant to be that way and everyone is a guest) just an observation. have a great day!

    Pablo

  • Users avatarFredrik Lidström

    - Pablo Arceo wrote:
    ok now I've managed to connect with FB but I still see myself as a Guest, not as a registered user (perhaps it is meant to be that way and everyone is a guest) just an observation. have a great day!

    That is odd, it says "Group: Users" under your name and you have full access rights to the forum. I'm not sure why it would tell you that you are still a guest. Maybe it's just a bit slow. :blink: Anyways, nice to hear that it is working now and thanks for the help.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×