Question on preset locations

Steve Olofsson210 views6 posts
  • Steve Olofsson

    Hello there, I use Microtonic all the time, and something that keep bugging me is when I navigate to a user preset, the plugin "looses" the location of the factory preset folder. So if I want to load a factory preset I now have to manually navigate there again. Whenever that happens its like my flow comes to a stop. This might be a RTFM thing but could there be some improvement so it always keeps track of all the relevant folders? (this is on macOS btw)

  • Magnus Lidström

    Use these buttons at the bottom of the file browsers to quickly jump between the factory folder and the most recent user folder:

  • Steve Olofsson

    Nice! Thanks :) They where hidden behind an Options button, that's why I didn't see them right away.

  • Magnus Lidström

    - Steve Olofsson wrote:
    Nice! Thanks :) They where hidden behind an Options button, that's why I didn't see them right away.

    Oh my, I hadn't even seen that button tbh. We need to investigate why it is sometimes expanded by default and sometimes not.

  • Uge

    - Magnus Lidström wrote:
    Use these buttons at the bottom of the file browsers to quickly jump between the factory folder and the most recent user folder:

    I can't see this buttons too, also I can't find the location of the factory presets. They are dissapeared, and also I just can load my own presets. Any clue with this?

  • Magnus Lidström

    I can't see this buttons too, also I can't find the location of the factory presets. They are dissapeared, and also I just can load my own presets. Any clue with this?

    Don't you see the "options" button? It should be there. Clicking on it will reveal the two "go to" buttons. Factory presets are located under /Library/Audio/Presets/Sonic Charge.

    (Btw, I found a way to expand the options section automatically in our future versions.)

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×