Microtonic patches loading incorrectly?

Austen John Beckman267 views3 posts
  • Austen John Beckman

    Up until now I'd just been randomizing to get sounds from microtonic but I tried using the patternarium online today. There seems to be some kind of glitch happening when I try to transfer sounds into the vst itself. I've tried both copying and saving the preset files and moving them but I always get completely different sounds & patterns than what was played before. Not sure what the deal is...

    MacOS 10.12.6
    Reason 9.5.2d21

  • Magnus Lidström

    I haven't heard of any similar trouble before. You say completely different. Aren't even preset and patch names correct?

  • Austen John Beckman

    The patch names were correct, however I seem to have fixed it. I did a fresh install of all my sonic charge plugs and it seems to be working normally now! Idk what happened, time to lose my mind in patterns!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.