Bought synplant liscense, plug in does not work

Ignacio Masa González140 views3 posts
  • Ignacio Masa González

    Hi this is really annoying, I tried synplant for 3 weeks and loved it.

    Then it didnt work for months because it expired I guess.

    Finally today decided it was worth the investment, i deleted previous component and vst.

    Still it does not work, when i press the keys no sound comes out of it ( any other vst like serum works for example) so its a problem with synplant.

    Please help me out as i love the synth but im dissapointed by this.



  • Fredrik Lidström

    Hey there. Please double check that Synplant is listening to incoming MIDI on the correct (or ANY) channel. You can find this setting in the MIDI Config dialog under the main menu.

  • Ignacio Masa González

    thank you! problem solved now im happy

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.