Bitspeek GUI not working

Alex McKechnie77 views4 posts
  • Users avatarAlex McKechnie

    In Studio One 4 the GUI for Bitspeek doesn't show. In Renoise 3 it says there's a fatal error with the GUI. I downloaded it again and reinstalled it but get the same error. Windows 10, 64 bit. Any ideas?

  • Users avatarMagnus Lidström

    Odd! I just tried Studio One 4 here myself and it works fine. Have you tried any of our other products? Same thing?

  • Users avatarAlex McKechnie

    Microtonic works fine. Bitspeek seems to work, it's just the GUI won't show. But in Renoise it won't load at all.

  • Users avatarMagnus Lidström

    Since all our products use the same UI code nowadays I must ask you to first double-check that you do not have any other versions installed, e.g. an older version or a 32-bit version. Please do a system-wide search for bitspeek*.dll. Delete everything you find and then install the latest version from our download-page. If this doesn't work, next step would be to try to clear the registry.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×