Problem with data transfer PO 32

Brum571 views2 posts
  • Brum

    Hello dear microtonic and PO 32 users, I may need some help:

    I purchased microtonic, but it seems that the data tranfer system do not work. More precisely, it dont emit any sound when I click on "transfer", and no sort of "loading" is appening on the VST interface itself. I am using windows (10), and the vst is running throught VSTHost.
    I did register my product by the way.
    Am I missing something?

    Thank you for the time taken to read this, if someone have some clue to solve this problem, I would really apreciate! And sorry about my imprecise English, wich is not my mother tongue.
    Have a great day!

    EDIT: I solved it, kind of, by runing it in FL Studio! however if someone could explain me why it is not working on windows free hosts (i tried many), it would still be interesting! ;)

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.