MicroTonic receives MIDI, but makes no sound.

Nolan Murillo38 views1 post
  • Users avatarNolan Murillo

    Let me do my best to recall everything that has happened. Here is what I am using:
    Mixcraft 8 on Win8.1 x64
    No MIDI controllers are plugged in. I use an external DAC.

    This has happened twice now. Microtonic will stop making noise. As you can see illustrated in this video:

    YouTube Video

    There is no problem with audio from other sources, and when I first initiate MicroTonic, I can produce sound by clicking on the drum pads (or whatever you call them), but once I apply a MIDI to Microtonic, it stops playing.
    In the video example, I drag and drop the MIDI Pattern to Mixcraft, HOWEVER, if I manually create a new MIDI clip and add the pattern in myself, the effect is just the same.
    I can switch MicroTonic to a different VST plugin, and that new VST plugin will play all the MIDI data on that track, no problems. However, if I change back to MicroTonic, MicroTonic will make no sound.
    I also tried taking MicroTonic to a new project altogether. The result in the same. It seems the whole VST is busted, and not just the project file.

    This first happened when I was just playing around, experimenting with lots of different FX. I thought maybe the sound buffer got overloaded and just crashed the software. However, restarting my host does not fix the problem, and as I said, even a new project doesn't fix it.
    I tried reinstalling Microtonic, and I made sure to install the x64 version, however, the result is the same.

    I'm really at a loss here. Your help is appreciated!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.