Registration for both 2.x and 3.x versions of microtonic?

anonymous946 views2 posts
  • Users avataranonymous

    Hello,

    I'm currently evaluating MicroTonic and it suits my MIDI needs very well. My problem is that I mainly will use this with my external hardware synths and drum machines on both my G3 and G4 iBooks. I have found that MicroTonic version 3.x crashes on my G3 in Digital Performer 5.x but not when using my G4 iBook. I then find that version 2.x works just fine on the G3. Thus I wish to install 2.03 on my G3 and the latest version 3.0 on my G4 iBook. I know I'm using older Mac iBooks and software, but again I pretty much use MIDI only as all my synths and drum machines are Hardware. The older versions are rock solid and are all I need. MicroTonic ( both 2.x and 3.x ) work very well with MIDI and what I want to do. I read you can run Microtonic on multiple computers as long as you are not commercial and the sole user if correct. I just now need to have two different versions registered as I am assuming the same key will not work on both 2.x and 3.x if correct.

    Please advise.

    Thanks!

  • Users avatarMagnus Lidström

    Glad that you find MicroTonic useful and I am happy to hear that MicroTonic runs so well on your old computers. Yes, G4 is the minimum requirement for MicroTonic version 3 and G3 is the requirement for version 2. The registration keys for version 2 are indeed different from version 3 and it has been a long time since our system was capable of generating version 2 keys, but if you place your order and send us a message via http://soniccharge.com/email we will dig up the old key generator and start to wind it up by hand. :)

    Thanks for your interest.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×