Bitwig & Microtonic Not Recording MIDI

Justin Partain252 views3 posts
  • Justin Partain

    I have "Pattern engine sends MIDI notes" enabled on Microtonic, but I can't get MIDI down in Bitwig without the drag and drop MIDI tool in Microtonic. I would expect to be able to change the pattern on the fly and have Microtonic output MIDI data that Bitwig would then record. Is this not how it works?

  • Justin Partain

    I just figured out a work around. In Bitwig, you can add an Instrument Track and have it receive input from the Microtonic device from a separate track. Maybe this is a Bitwig problem?

  • Mike Johnston

    Wanted to second that your fix worked for a challenge I was encountering. In lieu of copy-pasting the midi from utonic, I was having difficulty recording utonic patterns "in the live", e.g. I love throwing things together in the clip launcher view for bitwig, but I ran into difficulties with utonic playing when I clicked the global play button in bitwig, and the midi would rewrite itself in the utonic clip to whatever the currently selected pattern was. With your tip, I have created two instrument tracks, both with utonic, and set the second to receive input from the first. I have to make sure that they are both set to the same preset, but this way I can record midi and make changes (e.g. adding/subtracting notes) that are read and reflected in the recorded midi clip. Thanks for sharing this!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.