Microtonic and Synplant not showing up in Logic 9

anonymous4 149 views5 posts
  • Users avataranonymous

    Microtonic and Synplant latest versions
    OS X 10.6.8
    Host: Logic Pro 9.1.5

    I can't get these vst plugins to show up, although bitspeek is showing up with no problem, and the vst files are all in the same folder together, under MACHD-> Library->Audio->Plugins->VST.

    I have copied them over to the user directory same path also, just in case, with no success.
    They are not showing up in the AU manager in Logic either.

    Please advise!

    Thanks.

  • Users avatarFredrik Lidström

    Hi there,

    If you are running your Logic in 64-bit mode it does not automatically find 32-bit plugins during the initial scan. What you need to do is to run Logic in 32-bit once to scan and verify the plugins and after that they will also show up when you run in 64-bit mode. Here's how you do it:

    • Quit Logic if you have it open
    • Find your Logic Pro icon in your Application folder and choose "Get Info" from the File menu
    • Put a check mark in the "Open in 32-bit mode" box
    • Start Logic and go to Preferences -> Audio Units Manager
    • Reset and Rescan any Audio Units that are not marked as "Successfully validated"
    • Verify that the plugins shows up in Logic
    • You can now quit Logic and turn off "Open in 32-bit mode" again if you need to run in 64-bit mode.
  • Users avatarRaymon den Hartogh

    - Fredrik Lidström wrote:
    Hi there,
    If you are running your Logic in 64-bit mode it does not automatically find 32-bit plugins during the initial scan. What you need to do is to run Logic in 32-bit once to scan and verify the plugins and after that they will also show up when you run in 64-bit mode. Here's how you do it:
    * Quit Logic if you have it open
    * Find your Logic Pro icon in your Application folder and choose "Get Info" from the File menu
    * Put a check mark in the "Open in 32-bit mode" box
    * Start Logic and go to Preferences -> Audio Units Manager
    * Reset and Rescan any Audio Units that are not marked as "Successfully validated"
    * Verify that the plugins shows up in Logic
    * You can now quit Logic and turn off "Open in 32-bit mode" again if you need to run in 64-bit mode.

    i've the same problem, i started logic in 32-bit but still it won't find the AU file of Microtonic.

    i'm running logic 9 on a mac pro 8 core OSX 10.7.3.

    And i wanted to buy on the website Synplant, but it was not possible with my credit card, while my credit card works with other company's.
    What can be wrong? I tried this more times and sended emails, but didn't got any response.

    Hope to hear a solution.
    Thanks

  • Users avatarFredrik Lidström

    Hey Raymon,

    If you are running logic in 32-bit it should find MicroTonic ok if you do a scan of plugins. Make sure that MicroTonic has been installed correctly by checking your /Library/Audio/Plug-Ins/Components folder. You should have both a MicroTonicAU.component and a MicroTonicAUMulti.component located in that folder.

    If you are still experiencing problems, it could be an access problem. Try running the Apple Disk Utilities and Repair Permissions.

    Regarding your failed purchase, I can see in our logs that you have tried to order, but all orders have failed and been cancelled on the Credit Card company side. There is unfortunately nothing we can do about this. Please contact your Credit Card company to sort out why they are rejecting these payments and if there is anything you need to do.

    / Fredrik

  • Users avatarJared Burwell

    Done

    JB

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×