PO-35 transmit/receive trouble

Matt Stillerman256 views2 posts
  • Matt Stillerman

    I have not been able to save and restore the state of my PO-35. I can "transmit" the state into Audacity and save it. And, I can play that sound back into the PO-35 in "rcu" mode. But, the state is not restored -- the PO-35 does not seem to recognize the input sound as a valid state. Below is a more detailed description of my basic setup, and some of the variants that I have tried.

    I am recording from the PO-35 via a 3.5mm stereo to RCA x 2 cable. This goes to the line-in of a USB Phono Plus: https://artproaudio.com/product/usb-phono-plus-project-series/ This provides the input to Audacity, running on a new-ish and powerful Windows laptop, via USB.

    I am recording at 44KHz, stereo, with 32-bit floating point. I set the PO-35 at volume BPM+11. I adjust the recording level to just avoid the yellow on the vu-meter. I then invoke the transmit function (write+sound). The PO-35 indicates that it is progressing, and that it has finished. And, there is a sound recording.

    For receive, I play the recording back directly from Audacity. I have tried playing this back through the headphone jack of my computer, using a double-ended male 3.5mm stereo cable (two different cables tried). I also tried playing it back through the headphone monitoring port of the USB Phono Plus. I've tried recording at 96KHz, and at various recording and playback levels. I put the PO-35 into receive mode (record+sound). It displays "RCU" and beeps periodically. When I play the sound, the PO-35 does not respond in any way. Eventually, it displays an "err".

    I am new to Pocket Operators, and would be grateful for your help or suggestions.

  • Magnus Lidström

    My best guess it that it has to do with the sound card I am afraid. Without knowing much about the USB Phono Plus it sounds to me like an audio card that has been optimized to digitize phono signals and even though you connect to line-in I can imagine there being some filters in the signal path inside the unit.

    If possible, try another audio card or see if there are some settings on the audio card that guarantees that there is absolutely no signal processing going on.

    Because of the big data volume of PO-35 and PO-33 (compared to the Tonic) I had to jack up the transfer speed massively (30 times or so). So these units are very sensitive to any coloring of the data signal, even just slight phase shifts.

    Most likely it is the recording that fails, not the playback, but if you want to you can upload a short wav file that you have recorded here and I'll see if I can load it onto one of my units.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.