Microtonic pass through Reaper

boudin boudin188 views6 posts
  • boudin boudin


    Does microtonic avoid audio to pass through Reaper track ?
    See video link for detailled explanations.

    track 1 : microtonic plugin, I bounce & crop the midi item
    look at track 1 the level meter : midi item is played but audio item not played
    => bug

    track 2 : tyrell N6 plugin, I drag the bounced audio item from track 1, look at track 2 level meter, midi item is played and audio item is played.
    => expected behavior


  • Magnus Lidström

    Normally a synth / instrument does not receive audio from the host and without an audio input there is no explicit code or setting afaik that could prevent or allow audio to pass through an instrument.

    I don't know how Tyrell works exactly, but perhaps it has an audio input to process external audio as an effect? This is possible, but not what you would normally expect from an instrument.

  • frédéric Henrion

    Tyrell N6 was just an example but other plugins behave the same.

  • Magnus Lidström

    I just tried this, using the exact same steps as in the movie posted (in Reaper 6.08). I get audio through on the audio-only part with Microtonic VST but not with the AU. Then I tried with one of the built-in AUs (Apple's MIDI synth) and the audio-only part was not passed through that one either. Pretty sure this is a Reaper issue.

  • frédéric Henrion

    OK Thanks, I report To Reaper support.

  • boudin boudin

    there is a solution in Reaper, the dry/wet plugin knob must be set à 50 %

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.