Error Message Running New Microtonic Scripts

Taylor Reynolds173 views3 posts
  • Taylor Reynolds

    I tried installing the newly added MicroTonic scripts (Mac OS X 10.15) but I get the following error message when I try to open them in the VST (in Ableton Live 10):

    e.g. "Missing .pika file: /Library/Application Support/Sonic Charge/Microtonic Scripts/FMTool.mtscript/FMTool.pika"

    If I navigate to this folder I see all the .pika files listed there so I'm not sure why I am getting this message. Any help would be appreciated!

  • Magnus Lidström

    Make sure you are running Microtonic version 3.3. Microtonic 3.2 could not run Javascript and does not see the FMTool.js file (that should be there) and is looking for a .pika file instead (that should not be there).

  • Taylor Reynolds

    I was running v3.2, the update worked. Thank you!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.