Microtonic - Logic 10.7.2 - Multichannel Problem (AU Version)

Thomas112 views3 posts
  • Thomas

    Hi Sonic Charge Team,

    My name is Thomas from Liquidized Elements and I got a problem with the multichannel outputs of Microtonic in Logic Pro X 10.7.2 and above.

    Logic shows only one stereo pair that is possible to add instead of 8 pairs.

    I tried a couple of things like...

    • deinstalling / reinstalling microtonic (3.3.3).
    • install older version of Microtonic (3.1).
    • tried to use oldest version of Logic possible on Big Sur.

    It's very strange but In Studio One 5 (AU Version) it works of course on the same machine (MacMini2018).

    Downgrading macOS and using Studio One instead shouldn't be an option.
    Because the most projects we are working on are done or in progress with Logic so we can't change the OS and DAW.

    We hope you are able to help us with a workaround or possibly fix this problem with an update.

    Thank you in advance

    Sonic Charge Microtonic Logic.png
  • Malcolm Jeffery

    as you open microtonic on a channel in logic you get a choice there to open normal micro with only 1 stereo add channel or if you look, you get the chance to open microtonic multi.

    Screen Shot 2022-05-15 at 15.06.33.png
  • Thomas

    Hi Melcolm,

    Thank you for giving the hint I have checked it and in the Plugin Manager of Logic both Single and Multi were ticked. I have decided to untick the single and voila there it is 8 Stereo outs were shown ;-).

    Perfect mate thumps up.

    Have a nice day


You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.