microtonic vst studio one problem

Ricardo Stap87 views5 posts
  • Ricardo Stap

    My microtonic crashed at the vst version inside studio one pro v5.
    I tried uninstalling but now it won't load the vet (only the AU does load). If I go inside the plugin manager I see the vst and multi vst but if I want to show inside finder it won't open any location which is understandable because I deleted it. I tried several re-installs but it won't allow me now to open the microtonic and can't remove it. anyone knows what's going on and what I can do? :( yes I could use the au version, but I exchange presets between windows and my Mac. thanks in advance.

  • AAV

    I use Microtonic in S1 pro 5.5. all the time as a vsti in win10 64 latest version. How is the vst working on your windows machine and what version of windows?

  • Ricardo Stap

    Oh sorry. I mentioned I am forced now to use au version. I thought it was enough to make clear I’m on Mac. Sorry for the misunderstanding. I’m on a Mac.

  • AAV

    I understood that but you stated you needed the vst version to exchange presets with your PC. Or did I misunderstand - is this bootcamp or?

  • Ricardo Stap

    Oh I’m sorry. Yes indeed but not on bootcamp. I send them to my buddy or he send them to me. So I can’t rely on au. But i just don’t understand why it won’t work after the update.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.