BeatSPace.pika

Jo Bogaert156 views5 posts
  • Jo Bogaert

    after installing Microtonic Scripts 2022 I can't use BeatSpace.
    I get error message. (I'm on Mojave)

    Schermafbeelding 2022-12-28 om 11.10.32.png
  • Jon Huck

    I have the same issue.

  • Fredrik Lidström

    Double-check the about box in Microtonic and make sure you are running version 3.3.4. If not, download it from the top link on our download page (Multi-installer 2022.11.25)

  • Jo Bogaert

    Yep, works. Muchas gracias, Fredrik.

  • Herr Spiel

    I dont know if its a mac specific problem, but the Multi Installer doesnt contain the Microtonic 3.3.4 needed for BeatSpace... or is the problem situated anywhere else ?

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×