Can't install Official Microtonic Scripts 2022.12.26

Jon Huck204 views10 posts
  • Jon Huck

    When I run the installer "Official Microtonic Scripts 2022.12.26" everything looks fine but when I check the application support folder for Sonic Charge there is nothing in there but the authorizations folder. I tried installing the original scripts folder and that works fine but when I try
    the new scripts collection nothing changes. I'm interested in trying Beatspace but cannot install.
    Please advise.

    Thanks!

    Jon

  • AAV

    What version of Microtonic are you using (did you also install the latest version of Microtonic?)

  • Guillaume

    Having the same problem here..
    The problem being:

    ![image_2023-02-07_180735118.png](attachment:juIg18

    I tried reinstalling Microtonic but I'm worried I don't have the right filestructure.
    Can anyone copy me the original Path of the Microtonic VST and VST3?
    Thanks in advance!

    Guillaume

  • Guillaume

    image_2023-02-07_180926768.png
  • Guillaume

    (On windows)

  • AAV

    .....what version of microtonic? ······

  • Guillaume

    V3.2

  • AAV

    Download and install the latest version, (I think it's 3.3.3) but away from my DAW. Then try to install the scripts package again.

  • Guillaume

    It worked thank you for the help.
    I did update via the software but only after complete reinstall did it really update.
    Grtz

  • Guillaume

    My god, this beatspace addon is massive <3

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.