mt and additional installation problems

Bebe Ruhi111 views3 posts
  • Bebe Ruhi


    On a Windows machine... I got alerted that 3.3.4 is out and I installed via the sonic charge downloader and then authenticated. 3.3.3 still shows up in two DAWs after two tries. So I tried to uninstall with the SC uninstaller and I got a message that no SC products are installed on this machine. I also tried to install the official script for the first time and I got the message that I can only install this on a computer where SC products are installed.

    I tried to find a solution with google and here but couldn't.

    Help is appreciated, thanks!

  • Fredrik Lidström

    If you can still see Microtonic in your host, it sounds like you have a Microtonic.dll file left somewhere on your system. Check the VST paths inside your host and then look around there too see if you can find it.

    Once you've managed to remove any lingering Microtonic and double-checked that there is none in your host. Download and install the latest multi-installer (2022.11.25). During installation, when you pick plug-ins, you should see the version numbers it will install. It should say "Microtonic 3.3.4". Then check the installation paths in the next step to make sure they look correct. Finish the installation and see if it works now.

  • Bebe Ruhi

    Should've thought of that, it worked, thank you!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.