microtonic midi-drag stopped working, "error creating temporary file"

myrsnipe163 views3 posts
  • myrsnipe1

    Hey! this now pops up as i click the midi drag button. i have no probable cause as to why it no longer works, it's been working like a charm until today, and i have made no changes to my setup that I can think of. I have now tried re-installing microtonic and DAW, to no avail. I do have an ø in my user name, googling the error message does get mentions that this might be a problem, but in other applications/situations. Strange however since it's worked fine until now. This might be a windows issue, but anyone got a clue what to do before i try re-installing windows? I've replaced the ø with an o in my user name, but it doesn't automatically change the name of temp folder.

    mt error.jpg
  • Magnus Lidström

    Is your name spelled correctly with an ø in the alert window?

    Can you please check the UTF-8 setting in Region Settings under the old "Control Panel" app?

  • myrsnipe1

    YES, that worked. Thanks!!!!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.