Microtonic computer keyboard Midi input question

stelvio89 views3 posts
  • stelvio

    Hey there,

    Happy to be back to using Microtonic :)) I'm using it layered (where all the drum parts play at once) and it's a lot of fun, kinda like a multitimbral synth!

    I'm having a minor annoyance, basically every time I tweak something in the GUI then I press a computer keyboard key to trigger Microtonic, it won't play. I have to click on Live's GUI so that Microtonic plays. It's this annoying back and forth, if you know what I mean.
    Tried with AUV2, VST and VST3, all behave the same.

    I guess I'll just map macros but with all the different layers that will be tricky to program.
    If you know a way around, I'd be happy to hear. I tried

    ps. There's no problem when having my Launchpad connected, I can tweak Microtonic and trigger it too.

  • Magnus Lidström

    Choose "Preferences..." from the main menu and turn off "Enable keyboard shortcuts".

  • stelvio

    Amazing thanks a lot! Wishing you a great week.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.