Using tonal mode turns always the second channel mute, maybe bug?

Michael Schirmer33 views1 post
  • Michael Schirmer

    If I use the tonal mode and for 4 channels each one MIDI track, the second channel turns always in mute state after playback start with my DAW. I deleted all the MIDI triggers which turn on "mute" channel. I also de-activated everything inside the options which triggers something else than the notes like program changes. I also use the morph slider, but on both sides is nothing connected to the mute button....

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.