Microtonic only plays first drum hit

Evan Miller103 views6 posts
  • Evan Miller

    in Microtonic, only the first drum hit on button 1 makes any sound. Is there any way to fix this?

  • AAV

    I'd suggest you start by providing some detail about how you're using Microtonic, which version, which host, etc. Are you trying to play a particular preset? Etc.
    Your post gives zero to work from.

  • Evan Miller

    Of course, my apologies. I'm using version 3.3.4 through Ableton Live 11 Standard. I've tried activating the other drum slots by clicking, keyboard and midi controller, but I can only hear the first one; 2 through 8 are silent. I've tried adjusting every setting and tried numerous presets.

  • AAV

    Are you using the single output, or the multi output version ("Microtonic" or "Microtonic Multi" (at least for the VST versions))? It's possible you have the multi version and don't have your outputs set up in Ableton Live.
    If you load up the single output version ("Microtonic") and load up the preset "AC Back to Back (120)" from the "Microtonic V3" folder, you should be able to hear each of the 8 triggers play a tone when you click on them with your mouse. If you start there, it will help to narrow down where the problem is.

  • AAV

    Hope you've got this sorted(?)

  • joe cavalry

    I am having the same problem.
    I'm using Microtonic Multi/6-Microtonic Multi (VST)
    Ableton Live 11 standard
    I can only hear channel 1
    the other 7 channels (2-8) are silent
    I do not know how to set up Ableton Live
    Can someone please help?
    Thanks,
    -j

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.