Synplant requirements

Robert Widdicombe277 views2 posts
  • Robert Widdicombe

    Hi,

    I've been meaning to buy Synplant for ages; I tried the demo some time ago and loved it.

    However, the minimum requirements now say Mac OS 10.13. I'm still on 10.6.8 (and will never, ever change!).

    Is an older version still available?

    Thanks.

  • c0nsilience

    https://soniccharge.com/download

    Scroll down until you see 'Old Archived Versions' and you'll find one that is suitable for 10.6.8

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.