Synplant2 Weird Sound

Christian Maniago218 views8 posts
  • Christian Maniago

    Synplant2 producing weird sound during sustained playing. Have a listen to the attached audio. Encountered in Logic Pro and PluginGuru Unify. Please advise. Thanks.

  • Magnus Lidström

    You seem to have forgotten the attachment?

  • Christian Maniago

    Inst 1_bip.mp3(204kB, 104 downloads)

    Inst 1_bip.mp3

    Here you go.
  • Magnus Lidström

    Can you please attach the .synplant patch too?

  • Christian Maniago

    I used .wav file extracted from a soundfont.

  • NewLoops.com (Download Synplant 2 Pro Expansion Demo!)

    - Christian Maniago wrote:
    Inst 1_bip.mp3(204kB, 104 downloads)

    Here you go.

    That's going to be the modulation envelope I reckon.

  • kent williams

    Haha that Inst 1_bip was pretty hilarious.

    Now I want to make a track where I use that sample and play sweet 80s horn stab chords.

    And if I hold any notes too long you get that wonky signal instead of brass.

    But seriously it sounds like something in your patch is getting modulated, no idea what.

    It''s actually difficult to understand what's inside a Synplant patch without understanding the sound engine, and for some reason that's slippery even if you go into the 'DNA' section.

    There's a lot of modulation of obscurce paramaters that gives you that weird, infinitely detailed wonk.

  • Rolf Gungl

    Maybe FM modulation?
    You can go to DMA oscillator section and put fm_mod to 0.5 and adjust fm_amt till it sounds good.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.