can't stop microtonic from playing synced patterns

edisonc1 345 views4 posts
  • Users avataredisonc

    microtonic version: 3.0.1
    os: windows 7 64bit
    Reaper 64 bit

    The 'problem' is - while Microtonic syncs and plays nicely with Reaper - and I can drag patterns into midi tracks in Reaper to have them played back - when the midi data that is pasted into the Microtonic midi track in Reaper is done, MicroTonic keeps on playing the pattern in its brain as my project progresses.

    So what I'm trying to do is: strictly use midi data that triggers the individual drum sounds in Micro Tonic as the track progresses, vs. using Micro Tonic as a 'drum machine' that I could also set up to play chains of patterns.

    I feel like I've disabled every setting I can find. ??

    Thanks!

  • Users avatarMagnus Lidström

    - edison c wrote:
    microtonic version: 3.0.1
    os: windows 7 64bit
    Reaper 64 bit
    The 'problem' is - while Microtonic syncs and plays nicely with Reaper - and I can drag patterns into midi tracks in Reaper to have them played back - when the midi data that is pasted into the Microtonic midi track in Reaper is done, MicroTonic keeps on playing the pattern in its brain as my project progresses.
    So what I'm trying to do is: strictly use midi data that triggers the individual drum sounds in Micro Tonic as the track progresses, vs. using Micro Tonic as a 'drum machine' that I could also set up to play chains of patterns.
    I feel like I've disabled every setting I can find. ??
    Thanks!

    Normally it should be enough to click the stop button (twice if the pattern is currently running). If the pattern engine starts despite this, please check that you are not sending any MIDI notes that trigger patterns, usually middle-C and upwards. There is also a VST parameter that can automate the stop and start buttons, so that's another thing to check.

    Have you tried with a new clean project?

  • Users avataredisonc

    Thanks Magnus! Yes, strangely, it seems like the first batch of patterns I had dragged to my Reaper track placed the notes somewhere around middle C and up, as you suggested. It's weird because other patterns in that drum patch did not occupy that same space when I drug those over, even though they used similar midi notes. By this I mean, it appears that pattern 'a' used notes around middle C and above, but patterns b, c, d, e - all used notes about an octave or so below that. Also strange, I don't get how that pattern would have been played properly in the first place since notes that get higher up in pitch no longer trigger the MicroTonic drum tones by default.

  • Users avatarMagnus Lidström

    The only explanation I can think of (except if it is a bug in MicroTonic) would be if you for some reason had a different MIDI map when you exported the first pattern? If you choose other MIDI keys than the standard C1 and up for the drum channels these will be used for the MIDI export too.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×