UNKNOWN EXCEPTION

Isaiah Hodges35 views2 posts
  • Isaiah Hodges

    Anytime i try to upload a sample into synplant it gives me the error "unknown exception"
    It worked perfectly for weeks until one day it just stopped working. This is extremely disappointing and this needs to be fixed ASAP as the sample feature is the ONLY reason lots of people buy this plugin. Therefore its just a waste of money if it doesnt work. HELP ME FIX THIS I HAVE BEEN TRYING TO FOR A LONG TIME. Already tried deleting and reinstalling, already tried dragging and dropping sample, already sent 2 emails to support WITH NO REPLIES. Sonic Charge needs to get their shit together.

  • Magnus Lidström

    Hi. Of course we will get it to work. Can you please take a look at my answer here and see if we can confirm my suspicion about unicode characters: https://soniccharge.com/forum/topic/2734

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.