Morph slider not working

LASERBUDDHA51 views3 posts

    I'm having problems with the morph slider ever since I switched to a newer Macbook
    The slider doesn't do anything, no matter what preset/patch I'm working on

    Anyone else experienced this? Anyone know a fix?

  • AAV

    I can't help except to say it's working fine here in Windows 11 as both VST2 and VST3.
    I assume it worked for you correctly previous to the MacBook change? What version of plugin? (And have you also tried any others)? Are you sure you're running the latest version of Microtonic (from the newest installer)? What host? Maybe try a different host?

  • AAV

    (Regarding my first point, (whether it worked for you previously)), I don't think everyone realizes the morph function is intended to morph between two presets. If it looks like it's not working, load Beatscape, or load a second preset, then try to move the morph slider and (at least here) the settings will change between the limits assigned by the two presets.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.