(uTonic)Trouble with Program Changes in Ableton clips

Christopher Holland1 564 views4 posts
  • Users avatarChristopher Holland

    With most vsts in ableton you can use clips for program changes as seen here.

    uTonic does not seem to respond to these program change commands. Does this simply not work or am I doing something wrong?

  • Users avatarMagnus Lidström

    - Christopher Holland wrote:
    With most vsts in ableton you can use clips for program changes as seen here.
    uTonic does not seem to respond to these program change commands. Does this simply not work or am I doing something wrong?

    Yes, support for MIDI Program Changes is something we introduced in MicroTonic v3.0 and it should definitely work. To begin with, could you verify that program changes are enabled in your default MIDI Config. Check page 27 in the User Guide: http://cdn.soniccharge.com/public/MicroTonic%20User%20Guide.pdf?m=20110525141333 . If it is not turned on, turn it on and click "Make Default".

    Let us know if this solves your problem or not.

  • Users avatardave dove

    hey Magnus

    i'm having this problem too

    there are three dialog boxes:

    Bank

    Sub

    Pgm

    i have tried setting the program number only

    and then variations of the others

    to no avail

    i have enabled program changes and set it as default

    dave

  • Users avatardave dove

    of course

    if i put the control clip in a separate track

    then it works fine...

    doh

    dave

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×