Script Button no longer available after update - solved

philter722 views3 posts
  • philter

    hey , after installing the microtonic 3.1 update i noticed that the little script-knob in the upper left corner is gone/no longer there. i downloaded the scripts pack again and installed it as described in the readme. but it is still not there. a hints how to fix this? BTW: great update guys, especially the new midi features like "CC Output" !!! i love it!un

    Edit: Problem solved.
    i have uninstalled Microtonic and installed it again, now it works.

  • Fredrik Lidström

    Glad you worked it out. For future reference (if anyone has the same problem):

    On Windows we have moved the location where the scripts need to be placed. Previously you had to place them next to the DLL, but now we moved the location to the same folder where Patches and Presets can be found (typically C:\Program Files\Sonic Charge).

  • Jon Crystal

    and on a Mac?

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.