Cannot use Synplant in Ableton Live 9

JeeWee1 993 views4 posts
  • Users avatarJeeWee

    Hello,

    I just downloaded Synplant, but I cannot use it in Ableton Live. Both the VST and the AU are installed, in the following folders:

    /Library/Audio/Plug-Ins/VST/Sonic Charge -> for the VST

    /Library/Audio/Plug-Ins/Components -> for the AU

    Nothing shows up in the Ableton's "plugin" folder. I tried to point to the vst using a custom VST folder, but it didn't work either.

  • Users avatarFredrik Lidström

    For Synplant you need to make sure that you are running a host that can load 32-bit plugins. So in your case you need to either run a 32-bit Live or run a 32-to-64 bit VST bridge.

    We are working on a Synplant upgrade that will be 64-bit. We are still hoping to complete it before the end of the year, but I cannot promise anything yet.

  • Users avatarttolleson

    I see this was posted in July, and the problem has still not been fixed. jBridgeM costs 9 euros. Not to be petty, but you might want to subtract that from the price of Synplant.

    Will you offer this discount or offer a refund, seeing that the product no longer works with modern DAWs?

    Either will work for me.

    I'll email you as well.

  • Users avatarNeil Mitchell-Goodson

    Jeez, the update is being worked on! Just take a look at the other topics in this forum, there's a few about the Synplant update:

    http://soniccharge.com/forum/index.php?/topic/607-synplant-20/

    http://soniccharge.com/forum/index.php?/topic/588-synplant-64-bit/

    http://soniccharge.com/forum/index.php?/topic/149-eta-on-x64/

    ...quit hassling the guys, they're working on it and it will be free so stop complaining!

    And as for Synplant not working in Modern Daw's, AFAIK it runs fine in most 32bit hosts...if you have to bridge it then bridge it (I do, works fine in Live 9 x64 for me). It's hardly fair to deduct the price of jBridge from Synplant, as you can use jBridge with any plugin you like.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×