microtonic always plays

Bobby Wood1 324 views2 posts
  • Users avatarBobby Wood

    i hit the stop button to tell the plugin not to start when i hit play in fl studio. i always compose in midi roll, so i dont want microtonic playing its patturne during playback. it keeps reverting back to start during playback in fl studio. it only started doing this on the latest version of microtonic. is there a new setting i am not aware of? thanks in advance for any help or suggestions...

  • Users avatarMagnus Lidström

    No, that does not sound right. If you click the stop button so that it lights up in blue (may require two clicks if MT is currently running) it should stick that way until you either start Microtonic manually, or change the program number. (It shouldn't change when loading new presets.)

    Be aware that the start button can also be controlled with parameter automation or triggered via MIDI. Also, if you send a MIDI note that is assigned to pattern selection (standard is C3 and up), Microtonic will start playing.

    Does this happen in all your projects in FL Studio?

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×