No vst 64 bit on a mac

Ricardo Stap803 views7 posts
  • Ricardo Stap

    I thought also vst would work on a 64 bit mac but it seems to be only my AudioUnit. But because of my partner in crime i also want to use the vst in 64 bit.

    What went wrong or did i missed something?

    Macbook 2013 (not newest)

    mavericks with latest update

    Studio one pro V2.6.2

    Because of this i still work 32 bit.

    Thanks for the support :)

  • Magnus Lidström

    Both VST and AU of Microtonic are universal 32 and 64-bit plug-ins. (In fact, the AU and VST are the exact same binary files thanks to our Symbiosis technology.)

    First thing I would check is the VST Plug-in locations (under Location in Preferences). Make sure there is a /Library/Audio/Plug-Ins/VST there. Next I suggest clicking "Reset Blacklist" and restart Studio One. Check for any possible error messages during startup.

    Let us know how it goes.

  • Ricardo Stap

    Hi Magnus,

    Thanks for your fast reply.

    I did following:

    First i put the .vst into the vst foler, it was there but in a extra subfolder for Soniccharge.

    Than i followed your steps:

    plugin location confirmed.

    reset blacklist: done

    restart and rescan.

    no error during start-up with the microtonic.

    Still only the Audio-Unit.


  • Magnus Lidström

    How strange. I see both VST and AU in my Studio One. Have you tried any of our other plug-ins (all of them are 32-bit and 64-bit as of today)?

    Did you try reinstalling Microtonic? Perhaps the .vst file is broken for some reason. When you run Studio One in 32-bit, open Microtonic and click the logo to see the about screen, which version does it say?

  • Ricardo Stap

    i have the bitspeek effect. vst and au works fine.

    got version 3.1.0

    Reinstalled right now: nothing.

    But i think i got the bastard, only no clue how to fix it.

    Also i am afraid you can not help because it is another program.

    i used Jbridge. but i disliked it after a while. I first tried microtonic that way. and now it has a folder with jbridge/microtonic, only i already deleted jbridge and can not find the folder from jbridge which is connected in my studio one :(:(

  • Ricardo Stap

    Update: i got it.

    Really don't know exact what i did, but i deleted the vst folder in studio (the search folder). Added them again. and there he is. also all the other instruments which were in the Jbridge are out of them.

    Thanks for the support. O

  • Magnus Lidström

    Ah. Bridges / wrappers can be sneaky. Glad you solved it!

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.