Microtonic crashing Vienna Ensemble Pro

Trailerman514 views5 posts
  • Trailerman

    I'm trying to start a new topic about Microtonic crashing Vienna Ensemble Pro on Windows, but I don't seem to be allowed to start a new topic. No idea why.

    I've emailed support already and had no response.


  • Fredrik Lidström

    It seems there was a problem with forum permissions, that's why you could not start a topic. It should have been resolved now.

    We already started this conversation through email, but I thought I might as well bring it back here on the forum in case anyone else is having problems using VE Pro.

    I do not run VE Pro myself and I do not have a license. I will contact them and see if they can help out with the problem.

  • Fredrik Lidström

    With the help from the guys over at Vienna we finally figured out what was going wrong. It has to do with the long preset names we use in Microtonic. As the factory bank contains some of these long name presets it results in VE Pro crashing on starting Microtonic.

    We have just been told that the problem should be solved with the next release of VE Pro.

  • Steve Bone

    Hi all, I'm having this same issue. Microtonic crashes VEPro anytime I try to click on any buttons in it. Running the newest version of both at this point.

  • Fredrik Lidström

    Hi, did you contact Vienna regarding your issue? I am pretty sure they solved the problem back from 2014, so this must be something new.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.