Cannot download valid installer for new Permut8 version

James Cook998 views12 posts
  • James Cook

    Excited to try the new update with firmware banks, but I can't download the installer for new version. I've tried downloading both the individual installer and the full Plugins installer package, both get the same error. I get a zipfile which won't open, Windows reports an error stating: "The compressed (zipped) folder is invalid"

    Using other zip programs instead of windows explorer reports that it is an empty archive. Filesize shows the same as shown on download page.

    After downloading the corrupt zips, the download page won't let me try again for a while, the connection always reports "The connection was reset"

    I was able to download the MicroTonic installer and open it

    Really wanted to get to the new Permut8 banks tonight tho

  • Fredrik Lidström

    Hi, strange problems. It might have been a proxy cache, but if it was, that has been fixed by now. Give it another go.

    If you still have problems, what browser are you using? Do you have any download helper applications or virus scanners that might have blocked or corrupted the download? Did you also try a different browser or clearing browser cache?

  • James Cook

    Just tried again, same problem. I use Firefox, and I just now tried loading Google Chrome (which I never use for anything, only installed in case needed), logged in, downloaded both Permut8 individual and Plugin package installers, both zip files still corrupted after full downloads.

    No issues with virus scanners and I don't use any download helpers. I downloaded the MicroTonic installer again just to see, and it opens fine. Seems to be just these two (windows versions) that are downloading corrupted zips

    I was also able to download the Permut8 banks zip okay.

  • Fredrik Lidström

    Still odd, I am not able to reproduce the problems. Could you possibly upload the file to dropbox or something similar and send me a link on You can also try sending it as an email attachment but I know from experience that many mail servers block/remove .zip file attachments that contains .exe files, so there could be some problems with that.

    I will compare the files and see if I can figure out what has gone wrong. I'll also try to hook you up with the download some other way.

    I'll keep this topic open if anyone else is experience corrupted downloads, please post here.

  • James Cook

    Well, I just tried one more time and this time I saved it to a different file name. It downloaded ok this time and I've got the installer extracted. I don't know if renaming the file had something to do with it due to some kind of weird Windows cache issue or something, or if it was just a lucky re-try. I also totally turned off my anti-virus, so perhaps I was experiencing some kind of AV issue, although it didn't affect the MicroTonic download.

    Anyway, I guess this is solved unless anyone else has the issue. If you'd like, I still have the corrupted zip files and I can post them to you, but I guess it was just some weird fluke on my part probably. Thanks for the quick response!

  • rsm

    Hello, I have problems too.

    I can't unizp the all in one installer. If I download the individual installers, It only unzips Bitspeak.

    Microtonic, Synplant and Permut8 doesn't work. The message was "unknown format or damaged archive".

    Win7 64bit, Winrar and Firefox.

  • Fredrik Lidström

    Do you by any chance have any anti-virus installed like Avast? We are experiencing problems with Avast marking our installer as suspicious and messing with the downloads/installations. I have contacted them for a false positive investigation but not received any response yet.

    Edit: I might add that we do scan all our products and installers with over 50 anti-virus engines as a step in the build process. None came up as positive, not even the latest version of Avast in this test. Still one of their products / versions seems to give our users problems at the moment.

  • rsm

    Thank you very much Fredrik! I deactivated Avast and now it works. :)

  • aoVI

    disabling avast worked here too.

  • Magnus Lidström

    We have been told by the Avast developers that they have white-listed our installers in the Avast virus database now. I believe all our installations should work now provided that you update your Avast.

  • Jean Noel F

    impossible SNIFFFFFFF

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.