Microtonic won't load in Renoise 3.0

Kosta Bouma150 views4 posts
  • Kosta Bouma

    Hi! I recently ordered a license for the latest Microtonic. I have tried both the 32 bit and 64 bit versions in Renoise (64 bit, but it includes a bridge for 32 bit plugins) and both give me the same error message after the plugin is properly installed.

    This is all rather odd, because when I previously installed the demo version of Microtonic (I believe roughly a year ago?), it would install and run without a hitch. On the same computer with the same version of Renoise.

    The error message I get is included as an attachment.

    Edit: I see that attached files don't show up in this post, unfortunately. A little box pops up that says 'Failed to innitialize the plugin 'VST: Sonic Charge Microtonic'.

  • Kosta Bouma

    I also tried Microtonic in Reaper, it doesn't work in it either. When scanning for plug-ins, it says "Plug-in 'Microtonic.dll' executed invalid operation during scanning.'.

  • Kosta Bouma

    Update; I've tried installing Microtonic 3.0.1 instead, but it doesn't recognize my registration key.

    Edit: last update. Got it to work by finding an old setup file for Microtonic from when I demoed it on my pc.

  • Magnus Lidström

    What was the conclusion here exactly, that the latest version (3.0.1) of Microtonic doesn't work on your setup, but an older version (which?) does?

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.